Skip to main content
page last edited on 5 October 2022

Requirements

Version: 5.5

You will need a PC or a UNIX-compatible server to work with the software.

Required Software:

Additional Requirements:

  • If xdebug is enabled, xdebug.max_nesting_level must be set to 300
  • If OPcache is enabled, the following settings must be applied
    opcache.use_cwd=1
    opcache.revalidate_path=1
    opcache.validate_timestamps=1
    opcache.revalidate_freq=0
    opcache.save_comments=1
    opcache.load_comments=1
    Any other cachers should not strip comments from the code, too.